• Home
  • Nieuws
  • Inloggen op Google-diensten met Android 2.3.7 of ouder weldra niet meer mogelijk

Inloggen op Google-diensten met Android 2.3.7 of ouder weldra niet meer mogelijk

Vanaf 27 september zullen Android-apparaten die op versie 2.3.7 of ouder draaien, niet meer kunnen inloggen bij Google-diensten zoals Gmail, YouTube of Maps. Ook accounts aanmaken wordt dan niet meer mogelijk. Google voert deze maatregel wegens veiligheidsoverwegingen.

DHL Servicepunt
DPD Servicepunt
Alle rechten voorbehouden © , TRL Mobile BV
Powered by LinQxx.
LinQxx - Websites - SEO - Hosting - Drukwerk